PT-2017-8761

CVE-2016-5751

·

تاريخ النشر

2017-03-23

·

تاريخ التحديث

2017-03-24

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions NetIQ Access Manager versions 4.1 through 4.1.2 before HF1 NetIQ Access Manager versions 4.2 through 4.2.2
Description The issue is related to an unfiltered finalizer target URL in the SAML processing feature of Identity Server. This could potentially be used to trigger cross-site scripting (XSS) and leak authentication credentials.
Recommendations For NetIQ Access Manager versions 4.1 through 4.1.2 before HF1, update to version 4.1.2 HF1 or later. For NetIQ Access Manager versions 4.2 through 4.2.2, update to version 4.2.2 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾