PT-2017-8936

CVE-2016-6233

·

تاريخ النشر

2016-08-03

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zend Framework versions prior to 1.12.19
Description The issue allows remote attackers to conduct SQL injection attacks via vectors related to the use of the character pattern [w]* in a regular expression, specifically in the order and group methods of Zend Db Select.
Recommendations For versions prior to 1.12.19, update to version 1.12.19 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-P9HP-3GPV-52W3
MGASA-2016-0272
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾