PT-2017-8954

CVE-2016-6283

·

تاريخ النشر

2017-01-18

·

تاريخ التحديث

2017-01-20

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Atlassian Confluence versions prior to 5.10.6
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the newFileName parameter to the "pages/doeditattachment.action" API endpoint.
Recommendations For versions prior to 5.10.6, update to version 5.10.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾