PT-2017-8963
CVE-2016-6333
·
تاريخ النشر
2016-09-16
·
تاريخ التحديث
2017-08-22
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.23.15
MediaWiki versions 1.26.x prior to 1.26.4
MediaWiki versions 1.27.x prior to 1.27.1
Description
A cross-site scripting (XSS) issue exists in the CSS user subpage preview feature, allowing remote attackers to inject arbitrary web script or HTML via the edit box in Special:MyPage/common.css.
Recommendations
For MediaWiki versions prior to 1.23.15, update to version 1.23.15 or later.
For MediaWiki versions 1.26.x prior to 1.26.4, update to version 1.26.4 or later.
For MediaWiki versions 1.27.x prior to 1.27.1, update to version 1.27.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾