PT-2017-8990

CVE-2016-6534

·

تاريخ النشر

2017-04-10

·

تاريخ التحديث

2017-04-14

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Opmantek NMIS versions prior to 4.3.7c Opmantek NMIS versions prior to 8.5.12G in non-default configurations
Description The issue concerns command injection via certain commands in the tools.pl CGI script. The affected commands include man, finger, ping, trace, and nslookup.
Recommendations For versions prior to 4.3.7c, update to version 4.3.7c or later. For versions prior to 8.5.12G in non-default configurations, update to version 8.5.12G or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾