PT-2017-9181

CVE-2016-7400

·

تاريخ النشر

2017-02-07

·

تاريخ التحديث

2018-02-27

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Exponent CMS versions prior to 2.4.0
Description The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via the id parameter in an "activate address" address controller action, the title parameter in a "show" blog controller action, or the content id parameter in a "showComments" expComment controller action.
Recommendations For versions prior to 2.4.0, update to version 2.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected controller actions until the update is applied. Avoid using the id, title, and content id parameters in the respective actions until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾