PT-2017-9394
CVE-2016-7843
·
تاريخ النشر
2017-04-28
·
تاريخ التحديث
2017-05-10
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
AttacheCase for Java versions 0.60 and earlier
AttacheCase Lite versions 1.4.6 and earlier
AttacheCase Pro versions 1.5.7 and earlier
Description
The issue allows remote attackers to read arbitrary files via specially crafted ATC files, due to a directory traversal vulnerability.
Recommendations
For AttacheCase for Java versions 0.60 and earlier, update to a version later than 0.60.
For AttacheCase Lite versions 1.4.6 and earlier, update to a version later than 1.4.6.
For AttacheCase Pro versions 1.5.7 and earlier, update to a version later than 1.5.7.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾