PT-2017-9412

CVE-2016-7904

·

تاريخ النشر

2017-01-16

·

تاريخ التحديث

2017-01-27

الوصف من

CVSS 3.1
8.0
عالية
المقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions CMS Made Simple versions prior to 2.1.6
Description A cross-site request forgery issue allows remote attackers to hijack the authentication of administrators for requests that create accounts via an admin/adduser.php request.
Recommendations For versions prior to 2.1.6, update to version 2.1.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin/adduser.php endpoint to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾