PT-2017-9420
CVE-2016-7929
·
تاريخ النشر
2017-01-27
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.0
Description
The issue is related to a buffer overflow in the Juniper PPPoE ATM parser, specifically in the
juniper parse header() function within print-juniper.c. This overflow can occur in versions of tcpdump before 4.9.0.Recommendations
For versions prior to 4.9.0, update to version 4.9.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the
juniper parse header() function until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾