PT-2017-9650

CVE-2016-8379

·

تاريخ النشر

2017-02-13

·

تاريخ التحديث

2021-05-19

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Moxa ioLogik E1210 versions V2.4 and prior Moxa ioLogik E1211 versions V2.3 and prior Moxa ioLogik E1212 versions V2.4 and prior Moxa ioLogik E1213 versions V2.5 and prior Moxa ioLogik E1214 versions V2.4 and prior Moxa ioLogik E1240 versions V2.3 and prior Moxa ioLogik E1241 versions V2.4 and prior Moxa ioLogik E1242 versions V2.4 and prior Moxa ioLogik E1260 versions V2.4 and prior Moxa ioLogik E1262 versions V2.4 and prior Moxa ioLogik E2210 versions prior to V3.13 Moxa ioLogik E2212 versions prior to V3.14 Moxa ioLogik E2214 versions prior to V3.12 Moxa ioLogik E2240 versions prior to V3.12 Moxa ioLogik E2242 versions prior to V3.12 Moxa ioLogik E2260 versions prior to V3.13 Moxa ioLogik E2262 versions prior to V3.12
Description An issue was discovered in the Moxa ioLogik series, where users are restricted to using short passwords.
Recommendations For Moxa ioLogik E1210 versions V2.4 and prior, update to a version later than V2.4. For Moxa ioLogik E1211 versions V2.3 and prior, update to a version later than V2.3. For Moxa ioLogik E1212 versions V2.4 and prior, update to a version later than V2.4. For Moxa ioLogik E1213 versions V2.5 and prior, update to a version later than V2.5. For Moxa ioLogik E1214 versions V2.4 and prior, update to a version later than V2.4. For Moxa ioLogik E1240 versions V2.3 and prior, update to a version later than V2.3. For Moxa ioLogik E1241 versions V2.4 and prior, update to a version later than V2.4. For Moxa ioLogik E1242 versions V2.4 and prior, update to a version later than V2.4. For Moxa ioLogik E1260 versions V2.4 and prior, update to a version later than V2.4. For Moxa ioLogik E1262 versions V2.4 and prior, update to a version later than V2.4. For Moxa ioLogik E2210 versions prior to V3.13, update to V3.13 or later. For Moxa ioLogik E2212 versions prior to V3.14, update to V3.14 or later. For Moxa ioLogik E2214 versions prior to V3.12, update to V3.12 or later. For Moxa ioLogik E2240 versions prior to V3.12, update to V3.12 or later. For Moxa ioLogik E2242 versions prior to V3.12, update to V3.12 or later. For Moxa ioLogik E2260 versions prior to V3.13, update to V3.13 or later. For Moxa ioLogik E2262 versions prior to V3.12, update to V3.12 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾