PT-2017-9781

CVE-2016-8751

·

تاريخ النشر

2017-06-14

·

تاريخ التحديث

2019-03-01

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Ranger versions prior to 0.6.3
Description The issue allows admin users to store arbitrary javascript code, which is executed when normal users login and access policies, due to a Stored Cross-Site Scripting vulnerability when entering custom policy conditions.
Recommendations For versions prior to 0.6.3, update to version 0.6.3 or later to resolve the issue. As a temporary workaround, consider restricting access to custom policy conditions to prevent potential exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-V7MF-QGXF-QMVF
MGASA-2017-0474
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾