PT-2017-9944

CVE-2016-9087

·

تاريخ النشر

2017-03-07

·

تاريخ التحديث

2017-04-04

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Exponent CMS versions 2.3.9 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the fileid parameter in the /framework/modules/filedownloads/controllers/filedownloadController.php endpoint.
Recommendations For Exponent CMS versions 2.3.9 and earlier, update to a version later than 2.3.9 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾