PT-2018-10003

CVE-2018-10613

·

تاريخ النشر

2018-06-04

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions GE MDS PulseNET versions 3.2.1 and prior GE MDS PulseNET Enterprise versions 3.2.1 and prior
Description The issue allows for XML External Entity (XXE) attacks, which can be used to exfiltrate data from the host Windows platform. This is related to the processing of XML external entities in various servlets, including FglAMServlet, IntegrationXMLProcessorServlet, MagnumEmulator Servlet, and XmlAdapterServlet.
Recommendations For GE MDS PulseNET versions 3.2.1 and prior, update to a version later than 3.2.1 to resolve the issue. For GE MDS PulseNET Enterprise versions 3.2.1 and prior, update to a version later than 3.2.1 to resolve the issue. As a temporary workaround, consider disabling the XML external entity processing in the affected servlets until a patch is available. Restrict access to the vulnerable servlets to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-18-541
ZDI-18-542
ZDI-18-543
ZDI-18-544
ZDI-18-545
ZDI-18-554
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾