PT-2018-10158

CVE-2018-10885

·

تاريخ النشر

2018-07-05

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions atomic-openshift versions prior to 3.10.9
Description A malicious network-policy configuration can cause Openshift Routing to crash when using the ovs-networkpolicy plugin, potentially leading to a Denial of Service (DoS) attack on an Openshift Cluster.
Recommendations For versions prior to 3.10.9, update to version 3.10.9 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾