PT-2018-10170

CVE-2018-10900

·

تاريخ النشر

2018-07-23

·

تاريخ التحديث

2020-12-04

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Network Manager VPNC plugin versions prior to 1.2.6
Description The issue allows for a privilege escalation attack. An attacker can inject a Password helper parameter into the configuration data passed to VPNC by using a new line character, enabling the execution of arbitrary commands as root.
Recommendations For versions prior to 1.2.6, update to version 1.2.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the VPNC plugin to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2018-2074
DLA-1454-1
DSA-4253-1
OPENSUSE-SU-2018_2307-1
OPENSUSE-SU-2024:10604-1
SUSE-SU-2018:2297-1
SUSE-SU-2018_2297-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾