PT-2018-10175

CVE-2018-10908

·

تاريخ النشر

2018-08-09

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 2.0
7.1
عالية
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions vdsm versions prior to 4.20.37
Description The issue allows an attacker to cause a denial of service condition by uploading a specially crafted image, which could consume unbounded amounts of memory or CPU time, potentially impacting other users of the host.
Recommendations For versions prior to 4.20.37, update to version 4.20.37 or later to resolve the issue. As a temporary workaround, consider restricting the upload of images to trusted sources until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾