PT-2018-10224

CVE-2018-10982

·

تاريخ النشر

2018-05-10

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Xen versions prior to 4.11
Description An issue allows x86 HVM guest OS users to cause a denial of service or possibly gain hypervisor privileges by setting up an HPET timer to deliver interrupts in IO-APIC mode. This can lead to an unexpectedly high interrupt number, array overrun, and hypervisor crash.
Recommendations For versions prior to 4.11, update to version 4.11 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-1383-1
DLA-1549-1
DSA-4201-1
OPENSUSE-SU-2018_1487-1
OPENSUSE-SU-2024:11520-1
SUSE-SU-2018:1456-1
SUSE-SU-2018:2528-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾