PT-2018-10238
CVE-2018-1101
·
تاريخ النشر
2018-05-02
·
تاريخ التحديث
2019-10-09
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ansible Tower versions prior to 3.2.4
Description
The issue is related to a flaw in the management of system and organization administrators, allowing for privilege escalation. Specifically, system administrators who are members of organizations can have their passwords reset by organization administrators, which enables organization administrators to gain access to the entire system.
Recommendations
For versions prior to 3.2.4, update to version 3.2.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾