PT-2018-10260
CVE-2018-1104
·
تاريخ النشر
2018-05-02
·
تاريخ التحديث
2019-10-09
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ansible Tower versions prior to 3.2.4
Description
The issue allows users with access to define variables for a job template to execute arbitrary code on the Tower server.
Recommendations
For versions prior to 3.2.4, update to version 3.2.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾