PT-2018-10314
CVE-2018-11118
·
تاريخ النشر
2018-05-17
·
تاريخ التحديث
2018-06-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ILIAS versions 5.1.x through 5.3.x before 5.3.5
Description
The issue concerns the RSS subsystem, which is affected by a cross-site scripting (XSS) flaw. This flaw can be exploited via a URI to Services/Feeds/classes/class.ilExternalFeedItem.php.
Recommendations
For ILIAS versions 5.1.x through 5.3.x before 5.3.5, update to version 5.3.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾