PT-2018-10317
CVE-2018-11120
·
تاريخ النشر
2018-05-17
·
تاريخ التحديث
2018-06-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ILIAS versions 5.1.x through 5.3.x before 5.3.5
Description
The issue is related to an XSS problem in the Services/COPage/classes/class.ilPCSourceCode.php file.
Recommendations
For versions 5.1.x through 5.3.x before 5.3.5, update to version 5.3.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾