PT-2018-10551

CVE-2018-11407

·

تاريخ النشر

2018-06-13

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Symfony versions 2.8.x through 2.8.36 Symfony versions 3.3.x through 3.3.16 Symfony versions 3.4.x through 3.4.6 Symfony versions 4.0.x through 4.0.6
Description An issue in the Ldap component allows remote attackers to bypass authentication by logging in with a "null" password and valid username, triggering an unauthenticated bind. This issue exists because of an incomplete fix for a previous authentication bypass vulnerability.
Recommendations For Symfony versions 2.8.x through 2.8.36, update to version 2.8.37 or later. For Symfony versions 3.3.x through 3.3.16, update to version 3.3.17 or later. For Symfony versions 3.4.x through 3.4.6, update to version 3.4.7 or later. For Symfony versions 4.0.x through 4.0.6, update to version 4.0.7 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-35C5-28PG-2QG4
USN-4836-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾