PT-2018-10657
CVE-2018-1155
·
تاريخ النشر
2018-08-02
·
تاريخ التحديث
2018-10-03
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SecurityCenter versions prior to 5.7.0
Description
A cross-site scripting issue could allow an authenticated attacker to inject JavaScript code into an image filename parameter within the Reports feature area. This is due to inadequate input validation techniques.
Recommendations
For versions prior to 5.7.0, update to version 5.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Reports feature area until the update is applied. Avoid using the image filename parameter in the Reports feature area until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾