PT-2018-10768
CVE-2018-11710
·
تاريخ النشر
2018-06-04
·
تاريخ التحديث
2021-03-15
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
libopenmpt versions prior to 0.3.9
Description
The issue allows remote attackers to cause a denial of service, potentially leading to an application crash, or possibly have other unspecified impacts. This is achieved through a crafted AMS file, which exploits an invalid write near address 0 in an out-of-memory situation.
Recommendations
For versions prior to 0.3.9, update to version 0.3.9 or later to resolve the issue. As a temporary workaround, consider restricting the use of crafted AMS files to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾