PT-2018-10771
CVE-2018-11713
·
تاريخ النشر
2018-03-18
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
WebKitGTK+ versions prior to 2.20.0
libsoup versions prior to 2.62.0
Description
The issue concerns the libsoup network backend of WebKit, where the SocketStreamHandleImplSoup.cpp file failed to use system proxy settings for WebSocket connections. This could allow crafted web sites to deanonymize users via a WebSocket connection.
Recommendations
For WebKitGTK+ versions prior to 2.20.0, update to version 2.20.0 or later to resolve the issue.
For libsoup versions prior to 2.62.0, update to version 2.62.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾