PT-2018-10895

CVE-2018-1190

·

تاريخ النشر

2018-01-04

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Pivotal Cloud Foundry versions prior to cf-release v270 UAA versions prior to v3.20.2 UAA bosh versions prior to v30.8 UAA bosh versions prior to v45.0
Description A cross-site scripting (XSS) attack is possible in the clientId parameter of a request to the UAA OpenID Connect check session iframe endpoint used for single logout session management.
Recommendations For versions prior to cf-release v270, update to cf-release v270 or later. For UAA versions prior to v3.20.2, update to UAA v3.20.2 or later. For UAA bosh versions prior to v30.8, update to UAA bosh v30.8 or later. For UAA bosh versions prior to v45.0, update to UAA bosh v45.0 or later. As a temporary workaround, consider restricting access to the UAA OpenID Connect check session iframe endpoint to minimize the risk of exploitation. Avoid using the clientId parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-J97Q-9XP9-G5FX
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾