PT-2018-11080

CVE-2018-12256

·

تاريخ النشر

2018-08-16

·

تاريخ التحديث

2018-10-12

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions LiteCart versions prior to 2.1.3
Description The issue allows remote authenticated attackers to upload a malicious file, resulting in remote code execution. This is achieved by using the text/xml or application/xml Content-Type in a request to the "admin/vqmods.app/vqmods.inc.php" endpoint, specifically through the /admin/?app=vqmods&doc=vqmods API endpoint.
Recommendations For versions prior to 2.1.3, update to version 2.1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the /admin/?app=vqmods&doc=vqmods API endpoint to minimize the risk of exploitation. Avoid using the text/xml or application/xml Content-Type in requests to this endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾