PT-2018-11163

CVE-2018-12426

·

تاريخ النشر

2018-07-02

·

تاريخ التحديث

2021-07-20

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WP Live Chat Support Pro plugin versions prior to 8.0.07
Description The issue allows for unauthenticated Remote Code Execution due to inadequate validation of file types on the client-side. This can be exploited by sending a request to the "v1/remote upload" endpoint with a filename having a .php extension and specifying the content type as image/jpeg.
Recommendations For versions prior to 8.0.07, update to version 8.0.07 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾