PT-2018-11188

CVE-2018-12457

·

تاريخ النشر

2018-06-15

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Express-Cart versions prior to 1.1.6
Description The issue allows remote attackers to create an admin user via a "/admin/setup" API endpoint by manipulating the Referer header.
Recommendations For versions prior to 1.1.6, update to version 1.1.6 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-HR89-W7P6-PJMQ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾