PT-2018-11329

CVE-2018-12684

·

تاريخ النشر

2018-06-22

·

تاريخ التحديث

2018-08-10

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions CivetWeb versions prior to 1.11
Description The issue is related to an out-of-bounds read in the send ssi file function, which can be triggered by a crafted SSI file. This can lead to a Denial of Service or Information Disclosure.
Recommendations For versions prior to 1.11, update to version 1.11 or later to resolve the issue. As a temporary workaround, consider restricting access to SSI files to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾