PT-2018-11440

CVE-2018-12855

·

تاريخ النشر

2018-10-01

·

تاريخ التحديث

2019-08-21

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20063 and earlier Adobe Acrobat and Reader versions 2017.011.30102 and earlier Adobe Acrobat and Reader versions 2015.006.30452 and earlier
Description The issue is related to buffer errors, which could lead to arbitrary code execution if successfully exploited. It affects the JPEG parsing functionality, potentially allowing for an out-of-bounds read information disclosure.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20063 and earlier, update to a version later than 2018.011.20063 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30102 and earlier, update to a version later than 2017.011.30102 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30452 and earlier, update to a version later than 2015.006.30452 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-18-1114
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾