PT-2018-12296
CVE-2018-14042
·
تاريخ النشر
2018-07-13
·
تاريخ التحديث
2025-12-07
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Bootstrap versions 2.3.0 through 4.1.1
Description
The issue allows for XSS in the
data-container property of tooltip. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.Recommendations
For Bootstrap versions 2.3.0 through 3.3.x, update to version 3.4.0 or later.
For Bootstrap versions 3.4.0 through 4.1.1, update to version 4.1.2 or later.
As a temporary workaround, consider disabling the use of the
data-container property in the tooltip until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾