PT-2018-12760
CVE-2018-14849
·
تاريخ النشر
2018-08-13
·
تاريخ التحديث
2018-10-10
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tiki versions prior to 18.2
Tiki versions prior to 15.7
Tiki versions prior to 12.14
Description
The issue is related to cross-site scripting (XSS) via link attributes. It is associated with the files lib/core/WikiParser/OutputLink.php and lib/parser/parserlib.php.
Recommendations
For versions prior to 18.2, update to version 18.2 or later.
For versions prior to 15.7, update to version 15.7 or later.
For versions prior to 12.14, update to version 12.14 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾