PT-2018-12894

CVE-2018-15140

·

تاريخ النشر

2018-08-13

·

تاريخ التحديث

2018-10-10

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote attacker authenticated in the patient portal to read arbitrary files. This is achieved via the docid parameter when the mode is set to get in the /portal/import template.php endpoint.
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾