PT-2018-12899

CVE-2018-15145

·

تاريخ النشر

2018-08-13

·

تاريخ التحديث

2018-10-10

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote attacker to execute arbitrary SQL commands. This can be achieved via the eid, userid, or pid parameter in the "portal/add edit event user.php" file.
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "portal/add edit event user.php" file to minimize the risk of exploitation. Avoid using the parameters eid, userid, or pid in the affected file until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾