PT-2018-12909

CVE-2018-15154

·

تاريخ النشر

2018-08-15

·

تاريخ التحديث

2018-10-10

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to "interface/billing/sl eob search.php" after modifying the print command global variable in "interface/super/edit globals.php".
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "interface/billing/sl eob search.php" endpoint and the print command global variable in "interface/super/edit globals.php" to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾