PT-2018-12911

CVE-2018-15156

·

تاريخ النشر

2018-08-15

·

تاريخ التحديث

2018-10-10

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to "interface/fax/faxq.php" after modifying the hylafax server global variable in "interface/super/edit globals.php".
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "interface/fax/faxq.php" endpoint and the hylafax server global variable in "interface/super/edit globals.php" to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾