PT-2018-13067

CVE-2018-1553

·

تاريخ النشر

2018-06-27

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server Liberty versions prior to 18.0.0.2
Description The issue is caused by the mishandling of exceptions by the SAML Web SSO feature, which could allow a remote attacker to obtain sensitive information.
Recommendations For versions prior to 18.0.0.2, update to version 18.0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the SAML Web SSO feature until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾