PT-2018-13171
CVE-2018-15721
·
تاريخ النشر
2018-12-20
·
تاريخ التحديث
2019-10-09
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Logitech Harmony Hub versions prior to 4.15.206
Description
The issue concerns an authentication bypass vulnerability in the XMPP server of the Logitech Harmony Hub. This vulnerability can be exploited by remote attackers using a crafted XMPP request to gain unauthorized access to the local API.
Recommendations
For versions prior to 4.15.206, update to version 4.15.206 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾