PT-2018-13323

CVE-2018-15983

·

تاريخ النشر

2018-12-05

·

تاريخ التحديث

2019-01-28

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions 31.0.0.153 and earlier Adobe Flash Player versions 31.0.0.108 and earlier
Description A vulnerability in Adobe Flash Player allows attackers to escalate privileges. The issue is related to insecure library loading, also known as dll hijacking. Successful exploitation could lead to privilege escalation.
Recommendations For Adobe Flash Player versions 31.0.0.153 and earlier, update to a version later than 31.0.0.153 to resolve the issue. For Adobe Flash Player versions 31.0.0.108 and earlier, update to a version later than 31.0.0.108 to resolve the issue. As a temporary workaround, consider restricting the loading of external libraries to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2019-1042
MGASA-2018-0478
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾