PT-2018-13471
CVE-2018-16295
·
تاريخ النشر
2018-10-08
·
تاريخ التحديث
2018-11-21
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 9.3
PhantomPDF versions prior to 9.3
Description
A use-after-free issue in the JavaScript engine can be triggered by a specially crafted PDF document, potentially leading to arbitrary code execution. This can happen when a user opens a malicious file. If the browser plugin extension is enabled, visiting a malicious site can also trigger the issue.
Recommendations
For Foxit Reader versions prior to 9.3, update to version 9.3 or later to resolve the issue.
For PhantomPDF versions prior to 9.3, update to version 9.3 or later to resolve the issue.
As a temporary workaround, consider disabling the browser plugin extension to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾