PT-2018-13621
CVE-2018-16542
·
تاريخ النشر
2018-09-05
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Artifex Ghostscript versions prior to 9.24
Description
The issue arises from insufficient interpreter stack-size checking during error handling. Attackers who can supply crafted PostScript files could potentially crash the interpreter.
Recommendations
For versions prior to 9.24, update to version 9.24 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾