PT-2018-13680

CVE-2018-16664

·

تاريخ النشر

2018-09-07

·

تاريخ التحديث

2018-10-26

الوصف من

CVSS 3.1
7.0
عالية
المقاييسAV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Contiki-NG versions prior to 4.2
Description A buffer overflow issue exists in the lvm set type function, located in os/storage/antelope/lvm.c, which occurs while parsing AQL. This is specifically related to the functions lvm set op, lvm set relation, and lvm set operand.
Recommendations For Contiki-NG versions prior to 4.2, update to version 4.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾