PT-2018-13682

CVE-2018-16666

·

تاريخ النشر

2018-09-07

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Contiki-NG versions prior to 4.2
Description A stack-based buffer overflow issue exists in the next string function in os/storage/antelope/aql-lexer.c while parsing AQL, specifically when parsing the next string.
Recommendations For Contiki-NG versions prior to 4.2, update to version 4.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾