PT-2018-13683

CVE-2018-16667

·

تاريخ النشر

2018-09-07

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.0
عالية
المقاييسAV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Contiki-NG versions prior to 4.2
Description A buffer over-read issue was discovered in the lookup function within the os/storage/antelope/lvm.c file. This issue occurs while parsing AQL and involves functions such as lvm register variable, lvm set variable value, create intersection, and create union.
Recommendations For Contiki-NG versions prior to 4.2, update to version 4.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾