PT-2018-14063

CVE-2018-17571

·

تاريخ النشر

2018-09-28

·

تاريخ التحديث

2018-11-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Vanilla versions prior to 2.6.1
Description The issue allows for cross-site scripting (XSS) attacks via the email field of a user's profile. This occurs when an attacker injects malicious code into the email field, which is then executed by the application, potentially leading to unauthorized actions or data theft.
Recommendations For versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾