PT-2018-14291

CVE-2018-17947

·

تاريخ النشر

2018-10-03

·

تاريخ التحديث

2018-11-16

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Snazzy Maps plugin versions prior to 1.1.5
Description The issue allows for XSS attacks via the text or tab parameter.
Recommendations For versions prior to 1.1.5, update to version 1.1.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾