PT-2018-14480

CVE-2018-18478

·

تاريخ النشر

2018-10-18

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions LibreNMS versions prior to 1.44
Description The issue allows remote attackers to inject arbitrary web script or HTML via the dashboard name parameter in the "/ajax form.php" API endpoint, related to files such as "html/includes/forms/add-dashboard.inc.php", "html/includes/forms/delete-dashboard.inc.php", and "html/includes/forms/edit-dashboard.inc.php".
Recommendations For versions prior to 1.44, update to version 1.44 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/ajax form.php" endpoint or avoiding the use of the dashboard name parameter until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-9M82-F3WX-P625
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾