PT-2018-14976

CVE-2018-19499

·

تاريخ النشر

2018-11-23

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Vanilla versions prior to 2.5.5 Vanilla versions 2.6.x prior to 2.6.2
Description The issue allows for Remote Code Execution. This is because authenticated administrators have access to a reachable call to unserialize in the Gdn Format class.
Recommendations For versions prior to 2.5.5, update to version 2.5.5 or later. For versions 2.6.x prior to 2.6.2, update to version 2.6.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾