PT-2018-15122
CVE-2018-19838
·
تاريخ النشر
2018-12-04
·
تاريخ التحديث
2020-04-01
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
LibSass versions prior to 3.5.5
Description
The issue allows attackers to cause a denial-of-service resulting from stack consumption via a crafted sass file. This is demonstrated by recursive calls involving functions such as
clone(), cloneChildren(), and copy().Recommendations
For versions prior to 3.5.5, update to version 3.5.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾